Core Services Migration
Resolved
Mar 07 at 10:29am CST
All services have been migrated.
Affected services
Updated
Feb 24 at 03:12pm CST
Continuing to migrate services and datastores. All have been moved except for AWE, which will be completed soon.
Affected services
Updated
Feb 24 at 09:16am CST
We are continuing to move services. Previously, all services were on different hosts and datacenters, including the production database. All are being moved to a single server for reliability and communication.
Affected services
Created
Feb 19 at 08:00am CST
All web services will experience degraded performance or downtime due to migrating our core services to another server instance.
Affected services